Forumda Neler Oluyor?

  • jamesrivard Fotoğrafı
    jamesrivard | 2 hafta önce

    Hello Guys,

    I reset CMOS via jumper, tried several times to no luck. Tried removing button battery and shorting connector as WELL as CMOS jumper, no luck. Tried removing RAM and reseating, finally, after many attempts, also having disconnecting drives and reseating video card, it was after 2 or 3 subsequent boot attempts with moving the HDMI cable to the motherboard connector, getting no video, and putting it back to the video card. I've seen youtube videos where it simply took redoing boots multiple times and I'm starting to think the BIOS doesn't fully reset until you make enough POST attempts. Example of Advertisement includes various creative visual elements which attract consumers with more effectiveness than a newspaper advertising.Board is ASUS Z97 Pro, CPU is Intel Devil's Canyon i5, RAM is GSkill Blue stuff. System, until now, has been very stable, but I had set the system to overclock to 4.2 GHz and hadn't set voltage any higher, just auto. I also noticed during screen saver some flicker. OS is Linux Mint KDE 18.2.

    Thanks

    1